Posted Thu, 29 Aug 2019 15:51:36 GMT by Laurie Loethen

I have a custom row that uses a built formula to calculate Wages.  The custom row is then used in Percentage calculations in the budget.  The formula worked fine until I went in and changed the individual line details from a flat % to a period % on several detail lines.  Now...none of the lines are included in the formula.  I've tried rebuilding a new formula and attaching it to the custom row, but nothing works.

I've spent HOURS, Days, etc on getting my first budget ready.  I planned on copying it out to 10 other properties.  However, I can't do that with the formula/custom row not working.

Any help or suggestions on fixing this would be appreciated.

Posted Thu, 29 Aug 2019 16:02:02 GMT by System Administrator

Hi Laurie,

We have created a case so that one of our Insight/Operations Management Specialists can reach out directly to better assist.

Thank you,
M3 Support

Posted Tue, 22 Oct 2019 18:20:16 GMT by Christian Davis

What was the resolution to this formula error? It would be good to know what to look for if someone else runs into a similar formula error.

Posted Tue, 22 Oct 2019 19:45:27 GMT by System Administrator

Hi Christian,

The outcome to this issue was a result of a circular reference in the formulas created.

Thank you,
M3 Support

You must be signed in to post in this forum.