• Error When Uploading Documents

    Hello all!

    I am hoping that someone might be able to help me.  I am seeing this error code when trying to browse for scanned documents:

    Tuesday, July 26, 2022 3:41:25 PM

    Unable to write to the Windows event log, click Details... for more information. The event that was being logged will be shown when you click OK.

    ---------- System Information ----------
    System:  SUWACPRD019
    Windows: Win32NT 6.2.9200.0
    User:    ATL-HIEdalGM
    Product: M3 Payables

    -------------- Exception ---------------
    Type:    System.Security.SecurityException
    Message: The source was not found, but some or all event logs could not be searched.  Inaccessible logs: Security.
    Source:  System
    Target:  FindSourceRegistration

    ---------------- Stack -----------------
    FindSourceRegistration in System.Diagnostics.EventLog at offset 713 (IL offset 287)
    SourceExists in System.Diagnostics.EventLog at offset 110 (IL offset 57)
    SourceExists in System.Diagnostics.EventLog at offset 20 (IL offset 0)
    WriteToEventLog in M3.BaseServices.Utility at offset 66 (IL offset 5) in file:line:column E:\azagent\A1\_work\1\s\Legacy\Shared Services\Base Services\BaseServices.vb:2489:13
    ShowException in M3.BaseServices.ErrorHandler at offset 153 (IL offset 81) in file:line:column E:\azagent\A1\_work\1\s\Legacy\Shared Services\Base Services\BaseServices.vb:15455:17

    -------------- Versions ----------------
    System, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089 (4.8.3928.0 built by: NET48REL1)
    M3.BaseServices, Version=1.4.0.0, Culture=neutral, PublicKeyToken=50feba699b695826 (5.3.8)

    ----------- Additional Data ------------
    Database Version = 55004.01
    SQL Server Version = SQL2005
    Database Type = AccKnowledge
    Selected Database = //Eagle1008AE/ATL_ATL_Acc

    --------------- Process ----------------
    Process: 13904
    Name:    ImageAcquisition
    Module:  ImageAcquisition.exe
    Thread:  1
    At:      2022-07-26 15:41:25.9371163


    **I tried to open a ticket on help.m3as.com, but it requires a customer and it does not autopopulate anyone.  OOPS.

    Please let me know if you have seen this before or if you can assist me in any way.  Thanks :)